CVE-2026-25233: Authorization Bypass in PEAR pearweb Roadmaps
CVE-2026-25233 is an operator precedence bug that lets non-lead maintainers edit roadmaps in pearweb (CVSS 9.1). Upgrade pearweb to 1.33.0 or later.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2026-25233 is an operator precedence bug that lets non-lead maintainers edit roadmaps in pearweb (CVSS 9.1). Upgrade pearweb to 1.33.0 or later.
CVE-2026-2522 is a memory corruption flaw in the Open5GS MME up to 2.7.6 (CVSS 5.3). No fix is confirmed, so restrict signalling access and monitor.
CVE-2026-2521 is a memory corruption flaw in the Open5GS SGW-C up to 2.7.6 (CVSS 5.3). No fix is confirmed, so restrict signalling access and monitor.
CVE-2026-25049 lets an authenticated n8n user run system commands through crafted expressions (CVSS 9.9). Upgrade to n8n 1.123.17 or 2.5.2 or later.
CVE-2026-24898 lets anyone without a login read a practice's MedEx API tokens from OpenEMR (CVSS 10.0). Upgrade to OpenEMR 8.0.0 or newer and rotate them.
CVE-2026-24895 is a critical path confusion bug in FrankenPHP's CGI path splitting (CVSS 9.8). Upgrade to FrankenPHP 1.11.2 and rebuild your images.
CVE-2026-24881 is a stack overflow in gpg-agent triggered by a crafted S/MIME message (CVSS 8.1). Update GnuPG to 2.5.17 or Gpg4win to 5.0.1.
CVE-2026-24874 is a type confusion flaw (CVSS 9.1) in xray-monolith, in its bundled LuaJIT code. Update to a build from 30 December 2025 or later.
CVE-2026-24857 is a critical heap overflow in bulk_extractor's RAR code, reached through crafted data in a disk image (CVSS 9.8). Upgrade to 2.2.0.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.