CVE-2026-62392: Critical OS Command Injection in Apache Kylin
CVE-2026-62392 is a critical OS command injection in the Apache Kylin async query API, versions 4 through 5.0.3. Upgrade to 5.0.4 and restrict API access.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2026-62392 is a critical OS command injection in the Apache Kylin async query API, versions 4 through 5.0.3. Upgrade to 5.0.4 and restrict API access.
CVE-2026-62390 is a critical SQL injection in the Apache Kylin catalog refresh API, versions 4 through 5.0.3. Upgrade to 5.0.4 and restrict API access.
CVE-2026-5962 is a path traversal in the Tenda CH22 1.0.0.6(468) httpd with a public exploit. No fix is named, so restrict access or replace it.
CVE-2026-5936 is a server-side request forgery in the Foxit PDF Services API. The record names no versions, so read the Foxit security bulletin.
CVE-2026-5935 is an OS command injection in IBM TSSC and TS4500 IMC 9.2 to 9.6. Upgrade to 9.4.31 or 9.6.15, or apply the IBM patch from the bulletin.
CVE-2026-59318: Spring AI does not fully enforce the per-request tool list, so an unadvertised tool can be called. Upgrade to 2.0.1 or a fixed line.
CVE-2026-59270: the Spring Security embedded UnboundID LDAP server registers an admin credential on all interfaces. Upgrade to 7.1.1, 7.0.7 or 6.5.12.
CVE-2026-59216 lets an authenticated Open WebUI user run code interpreter Python or tools inside another user session. Upgrade to version 0.10.0 or later.
CVE-2026-59214 lets a shared chat run authenticated same-origin requests in Open WebUI before 0.10.0, risking server code execution. Upgrade to 0.10.0.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.