CVE-2026-65121: Improper Authentication in NVIDIA Infra Controller
CVE-2026-65121 is a high severity authentication flaw (CVSS 8.2) in NVIDIA Infrastructure Controller for Linux before 2.0. Update to 2.0 now.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2026-65121 is a high severity authentication flaw (CVSS 8.2) in NVIDIA Infrastructure Controller for Linux before 2.0. Update to 2.0 now.
CVE-2026-65118 is a high severity certificate validation flaw in NVIDIA Infrastructure Controller for Linux before 2.0. Update to 2.0 and limit access.
CVE-2026-65114 is a high missing authentication flaw in NVIDIA Infrastructure Controller up to 1.9. Update to 2.0 and restrict adjacent network access.
CVE-2026-65098 is a high weak authentication flaw in the NVIDIA NemoClaw remote access helper. Update to 0.0.4 or later and restrict access.
CVE-2026-65084 is a high flaw in NVIDIA NemoClaw deployment with improper certificate validation. Update to the newest release from the NVIDIA repository.
CVE-2026-65081 is a high flaw in the NVIDIA NemoClaw installer that can run untrusted code. Update to 0.0.21 from the official NVIDIA repository.
CVE-2026-64993 is a medium certificate validation flaw in the Dell RVTools collector before 4.8.1. Update to 4.8.1 and check what it connects to.
CVE-2026-64620 is a critical pre-authentication heap overflow in FreeRDP crypto_rsa_common before 3.28.0. Upgrade, or require TLS or NLA on servers.
CVE-2026-63633 is a critical heap overflow in the FreeRDP client Opus decoder before 3.28.0. Upgrade to 3.28.0 and use only trusted RDP servers.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.